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Error 1000 while Updating


Article Information
Article ID: 5
Author: Simon Norcott
Created: 9/19/2005
Modified: 6/19/2009
Views: 2,777

ERROR:

Error 1000 while trying to update MTE Standalone

Symptoms:

MTE must be updated regularly so you have access to the latest forms for the lenders, if MTE hasn't been updated in the last 7 days it will prompt you to update while logging in, if you haven't updated in the last 30 days MTE will not load. You might get error 1000 while trying to update.

Cause:

Caused is MTE is unable to connect to the Internet to check for updates

Resolution:

Firstly make sure the Pc is connected to the internet & try again, if the Pc is connected but still can't update then a firewall or other internet security software might be blocking MTE from the internet.

If ARE connected but have some restrictive software like a Firewall or Internet Security Software, you will need to configure your Firewall/Security Software to allow / permit access to the following program... C:\MBL\Toolbox\Update.exe

Some users might need assistance from their own IT department to configure this.

MTE uses standard HTTP to download updates. When using HTTP you generally connect to port 80 at the webserver (where the website is hosted) this is almost always enabled, as this is how the majority of websites communicate.


This URL: http://secure.mbl.co.uk/SmarterTicketMTE/Customer/KBArticle.aspx?articleid=5