ERROR:
Error Number -1 when clicking on Get Token
Symptoms:
This error message could appear when clicking on the Get Token button on the MTE login screen.
Cause:
This may be due to the fact that you are not currently connected to the Internet. It could also be due to Internet Security Software, a Firewall or you may go through a Proxy server to access the Internet.
When clicking on the Get Token button you are requesting access to a URL (a webpage address) using HTTPS (a Secure Internet Protocol).
This can also be caused if the user Id being entered is incorrect, your user Id is a 2 letter 6 number code i.e AB123456, if you are unsure if your user Id is correct please contact MTE support on 0871 384 0055
Resolution:
If you are NOT connected to the Internet then connect and try again.
If you ARE connected but have some restrictive software like a Firewall or Internet Security Software, you will need to configure your Firewall/Security Software to allow/permit access to the following URL's. (You may need your IT department to implement this):
http://62.231.140.33
https://www.mteregistration.co.uk
http://www.mtedirect.co.uk
If you use a Proxy Server to access the Internet, you will probably have a Username and Password to connect to the Internet, and you will need to know this information before you can continue.
You must go into My Computer, into the C: drive (or whichever drive Mortgage Brain installed on), into the MBL folder and then into the IQ2 folder. Open the HTTPCONFIG.exe file and you will be prompted with an MTE Proxy Authentication prompt.
In Proxy User ID enter your Username, in Proxy Password enter your Password, and in Confirm Password enter the Password again. Do NOT tick Enable logging unless specifically instructed to do so by a member of our support team. Now click on OK.