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Dev mode is Null. Driver Init Failed. Error viewing MTE Application


Article Information
Article ID: 1
Author: Simon Norcott
Created: 9/19/2005
Modified: 6/19/2009
Views: 2,857

ERROR:

Dev mode is Null. Driver Init Failed.
 

Symptoms:

This error may appear when trying to view a MTE application.


Cause:

This is caused by the drivers that convert the information in the application form into PDF format failing.


Resolution:

Open My Computer, Local Disk C (assuming MTE is installed to local disk C) then the MBL folder. Find & open the MBARC folder, one of the icons in here will be called DataRep.exe and will look like a screwdriver crossed with a spanner. Double click this then once it opens double click the Repair Conversion Engine option, this will re-install the relevant drivers  & should resolve this problem.

Please note: if you are using Windows Vista then some earlier versions of MTE are not compatible and running the above fix will not resolve the problem. You will need to upgrade your version of MTE to v3.55 or above, to check your version of MTE look in the top right hand corner of the MTE login screen. If you are using MTE 3.54 or earlier with Windows Vista then please contact MTE Support on 0871 384 0055  for assistance upgrading your version of MTE.


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