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Client Load Error Client locked by Username, at dd/mm/yyyy HH:MM
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Article Information |
| Article ID: |
98 |
| Author: |
Michaela Cazalet-Smith |
| Created: |
6/7/2006 |
| Modified: |
6/22/2010 |
| Views: |
669 |
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ERROR
Client Load Error Client locked by Username, at dd/mm/yyyy HH:MM
SYMPTOMS
You may get the above error when trying to open a particular client's file
CAUSE
This can be caused by another user having the client file open already or the client may be locked if someone is working offline with the client
RESOLUTION
You will need to wait until the other user unloads the client before you can gain access. The other user can unload the client by accessing the Client search screen; at the bottom of this screen the Key will identify the currently loaded client by name, just to the right of this there will be an 'Unload Client' button. Clicking this button will enable other users to access the client.
Alternatively any Key user with access to the Setup > Users section (usually the principle or administrator) is able to unload any locked clients if you cannot contact the specific user that has locked this client. They need to access Setup > Users > Locked Clients - here they will see a list of any clients currently locked & the user they are locked by, just highlight the specific client & click the Unlock button which will be in the bottom right of the screen.
Should you require further assistance please email: keysupport@mortgage-brain.co.uk or call Key Support on 0871 384 0194
This URL: http://secure.mbl.co.uk/SmarterTicket/Customer/KBArticle.aspx?articleid=98
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