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Problem connecting to database, please check your Internet connection and/or your firewall settings
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Article Information |
| Article ID: |
95 |
| Author: |
Michaela Cazalet-Smith |
| Created: |
6/7/2006 |
| Modified: |
6/22/2010 |
| Views: |
761 |
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ERROR
Problem connecting to database, please check your Internet connection and/or your firewall settings
SYMPTOMS
You may experience the above error when trying to run the Key
CAUSE
This may be caused by Internet security on your PC or network, blocking the Key from Internet access. This is because the security software needs to be configured to allow connection.
RESOLUTION
1. Click OK to the message box.
2. Now check your Internet Connection by opening Internet Explorer and see if your can open a web page with no errors - if this is okay, you will need to check if your Firewall/Security software is blocking the file 'TheKey.exe'.
3. If your security software is blocking access, you will need to refer to manufacturer's instructions and configure your security to allow the file 'thekey.exe' Internet access.
Once you have followed the above, you will be able to log into the Key however, should you require further assistance, please email: keysupport@mortgage-brain.co.uk or call Key Support on: 0871 384 0194
This URL: http://secure.mbl.co.uk/SmarterTicket/Customer/KBArticle.aspx?articleid=95
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