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Your system date format is not set to UK; this can be amended via the Control Panel - Regional options
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Article Information |
| Article ID: |
94 |
| Author: |
Michaela Cazalet-Smith |
| Created: |
6/7/2006 |
| Modified: |
6/22/2010 |
| Views: |
601 |
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ERROR
Your system date format is not set to UK; this can be amended via the Control Panel - Regional Options
SYMPTOMS
When trying to run The Key a message box appear with the above error
CAUSE
This is caused as the Key requires your PC to have UK settings and for some reason your PC may not.
RESOLUTION
Answer (Windows XP)
1. Click OK to the message box 2. Click the Start button 3. Select Control Panel 4. Click the icon Date, Time, Language, and Regional Options 5. Click the icon Regional and Language Options 6. Under the Tab Regional Options change 'Select an item to match its preferences, or click Customise to choose your own formats:' to English (United Kingdom) 7. Click Apply then click OK 8. Close the Control Panel window
Answer (Windows XP-Classic Start Menu)
1. Click OK to the message box 2. Click the Start button 3. Select Settings > Control Panel 4. Double click Regional and Language Options 5. Under the Tab Regional Options change 'Select an item to match its preferences, or click Customise to choose your own formats:' to English (United Kingdom) 6. Click Apply then click OK 7. Close the Control Panel window
Answer (Windows 2000)
1. Click OK to the message box 2. Click the Start button 3. Select Settings > Control Panel 4. Double click icon Regional Options 5. Under the Tab General change 'Your locale (location)' to English (United Kingdom) 6. Click Apply then click OK 7. Close the Control Panel window
Answer (Windows Vista - Classic Menu)
1. Click Ok to the error message 2. Click the Windows button 3. Select Settings 4. Click Regional & Language Settings 5. Under the Format tab set the current format to English (UK)
Answer (Windows Vista - Standard Menu)
1. Click Ok to the error message 2. Click the Windows button 3. Select Control Panel 4. Click Regional & Language Settings 5. Under the Format tab set the current format to English (UK)
Now you will be able to login to the Key however, should you require further assistance please email: keysupport@mortgage-brain.co.uk or call Key Support on 0871 384 0194
This URL: http://secure.mbl.co.uk/SmarterTicket/Customer/KBArticle.aspx?articleid=94
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