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Error 70 Permission Denied (22/10/08)
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Article Information |
| Article ID: |
78 |
| Author: |
Michaela Cazalet-Smith |
| Created: |
2/16/2006 |
| Modified: |
2/25/2010 |
| Views: |
1,069 |
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ERROR
Error 70 Permission Denied
SYMPTOMS
This error occurs when trying to access Broker – Updating and Maintenance (Toolbox) from the Main Menu.
CAUSE
Caused if one of the Broker – Updating and Maintenance (Toolbox) files is locked open on the PC, can also be caused if one of the Protector – Archiver files are still running.
RESOLUTION
To resolve this problem please restart the PC, this will then clear any files/applications which are currently locked open on the PC.
Once the PC has successfully restarted please try going into the Mortgage Brain Main Menu again and running Broker – Updating and Maintenance and this time it should run successfully.
If this does not resolve the issue then please contact us by email at support@mortgage-brain.co.uk or telephone 0871 384 0200.
This URL: http://secure.mbl.co.uk/SmarterTicket/Customer/KBArticle.aspx?articleid=78
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