ERROR
Runtime Error 91
SYMPTOMS
This error may occur when trying to access the Mortgage Brain Main Menu
CAUSE
This error is caused by one of the Mortgage Brain .dll files not being registered correctly
SOLUTION
To rectify the problem, you need to follow the following steps:
If running Windows XP -
1. OK the error message
2. Click on START and then RUN
3. In the space provided, please type the following:
Regsvr32 C:\MBL\System\mblapps.dll
***Please note - It will only be C: if you have installed Mortgage Brain to this location, if you have installed to any other drive, please replace the C: with the relevant location***
Once you have typed this entry, click on OK.
4. You should get a pop up message saying that the this request has been succeeded, again, click on OK
If Running Windows Vista
1. OK the error message, Click on Start > All Programs > Accessories
2. Locate the Command Prompt from the Accessories menu, right click over it and then left click on 'Run as Administrator'
3. A black MS DOS screen will appear, please type:
Regsvr32 C:\MBL\System\mblapps.dll
Then press the Enter/Return key
4. You should get a pop up message saying that the this request has been succeeded, again, click on OK
This should rectify the problem however, should you require further assistance please email: support@mortgage-brain.co.uk or call Support on 0871 384 0194