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Error 3040 in Update Changes Disk I/O Error During Read (Checked 05/09/07)
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Article Information |
| Article ID: |
37 |
| Author: |
Ben Fretwell |
| Created: |
12/5/2005 |
| Modified: |
2/25/2010 |
| Views: |
747 |
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ERROR
Error 3040 in Update Changes Disk I/O Error During Read
SYMPTOMS
The Error 3040 in Update Changes Disk I/O Error During Read appears when in the Manager Client Database when using the Diary Scheduler.
CAUSE
The Disk I/O error is a common Windows problem which can come up in any piece of software and generally it means the section of the users hard drive has encountered problems and has possibly become corrupted, in this case the error within the Manager Client Database may relate to the same thing.
RESOLUTION
As it could be the computers hard drive at fault it may be able to be fixed by doing a ‘Scan Disk’ or an ‘Error-Check’ of the affected hard drive. You can do this by going into ‘My Computer’ and then ‘Right Clicking’ on the drive with the problem ‘C’ and then selecting ‘Properties’. Then once in there select the ‘Tools’ tab at the top and then where it shows ‘Error-Checking’ select ‘Check Now’ and then ‘Start’ and this may resolve the Disk I/O error with the hard drive.
Please note that the above relates to Windows XP and the location of ‘Scan Disk’ or ‘Error-Check’ is different but will still run the same.
If the above does not resolve the problem then please do the following:
As stated above this problem usually occurs because the section of the users hard drive, which is being used by Mortgage Brain, has become corrupted so the only way around this would be to install Mortgage Brain on another section of the hard drive or possibly onto another drive.
To do go into ‘My Computer’ and then into the drive Mortgage Brain is installed on ‘C’, then look for the folder called ‘MBL’ then ‘Right Click’ on the folder and select ‘Rename’ and then rename the ‘MBL’ folder to something else like ‘OLDMBL’.
Once this has been done you need to install a up to date Mortgage Brain CD (created within 3 weeks) if you do not have this CD you can download the Mortgage Brain CD from www.mortgage-brain.co.uk/downloads/files/Setup.exe and then re-install the software from their.
Once the install has been completed within your hard drive you will now have a ‘MBL’ and a ‘OLD MBL’ folder which are installed on different parts of the hard drive. Once you have done this you will need to contact Mortgage Brain to register your new install of Mortgage Brain, you can do this by ringing 0870 888 0200 to register. Once you are registered you will need to do a Mortgage Brain update.
Once registered and updated you will have a fresh install of Mortgage Brain but you wont have any of your old client details. If you don’t want any of your old clients then you can just start using the system and it should be fine, but you may want to copy over your Client Database, your Archived Illustrations and your MTE database.
This can be done by going into ‘My Computer’ and then into the drive Mortgage Brain is installed ‘C’, then look for the folder called ‘OLDMBL’ and go into that. Once in their what you need to do is:
- Look for a folder called ‘CDB’ (Manager Client Database) and ‘Right Click’ on it and then select ‘Copy’, then click the ‘Back’ button so your back in your ‘C’ drive and go into the folder called ‘MBL’, once in their select ‘Edit’ at the top and then ‘Paste’ it will then tell you a folder called CDB already exists and do you want to replace it, just select ‘Yes’
Then click ‘Back’ at the top and go back into the ‘OLDMBL’ folder
- Look for a folder called ‘SAV’ (Protector Archiver) and ‘Right Click’ on it and then select ‘Copy’, then click the ‘Back’ button so your back in your ‘C’ drive and go into the folder called ‘MBL’, once in their select ‘Edit’ at the top and then ‘Paste’ it will then tell you a folder called SAV already exists and do you want to replace it, just select ‘Yes’
Then click ‘Back’ at the top and go back into the ‘OLDMBL’ folder
- Look for a folder called ‘IQ2’ (Mortgage Trading Exchange) and ‘Right Click’ on it and then select ‘Copy’, then click the ‘Back’ button so your back in your ‘C’ drive and go into the folder called ‘MBL’, once in their select ‘Edit’ at the top and then ‘Paste’ it will then tell you a folder called IQ2 already exists and do you want to replace it, just select ‘Yes’
Once you have done this please close all the screens down so you are back to your desktop and try using the Mortgage Brain Manager Client Database again and it should now work fine. If the above fix does not fix the problem or you have problems doing the above please contact us at support@mortgage-brain.co.uk or on 0871 384 0194
MORE INFORMATION
To check what drive your Mortgage Brain system is installed to what you need to do is on the Desktop of your machine if you ‘Right Click’ on the ‘Mortgage Brain’ icon and then ‘Left Click’ on ‘Properties’. Then look for where it shows the Target C:\MBL\MBMNU.EXE, this will tell you what drive Mortgage Brain is installed to (in the target here it would be your C drive).
This URL: http://secure.mbl.co.uk/SmarterTicket/Customer/KBArticle.aspx?articleid=37
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