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Consultant already logged on (updated on 30/07/08)


Article Information
Article ID: 35
Author: Michaela Cazalet-Smith
Created: 12/5/2005
Modified: 2/25/2010
Views: 1,250
ERROR

Consultant is already logged on



CAUSE

Client Database did not shut down correctly



SOLUTION

Click 'Ok' to the error message and close Mortgage Brain down completely.

Right mouse click over the MBL icon on the desktop and left click on 'Properties'. In the 'Shortcut' tab there is a 'find target' button that you need to left click on.

This will open up the MBL directory, scroll to the top and double click on the CDB folder.

In the CDB folder, look for a file caller 'resetlogon.exe', once located, double click on it and it will open a list of consultants that have been entered into the database, of no consultants names have been entered into the database it will just say administrator.

If any one has a tick next to their name, or if administrator is ticked, untick by left clicking once in the tick box and then click on 'apply changes'. You can then close that screen down and the problem will be rectified.

If you have any further problems please contact Technical Support on 0871 384 0194 or email support@mortgage-brain.co.uk

This URL: http://secure.mbl.co.uk/SmarterTicket/Customer/KBArticle.aspx?articleid=35