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To allow BrokerWeb to validate this site we need to know the address (URL) of the page that made the request.


Article Information
Article ID: 29
Author: Ben Fretwell
Created: 11/4/2005
Modified: 6/24/2009
Views: 935

ERROR

To allow BrokerWeb to validate this site we need to know the address (URL) of the page that made the request.

Unfortunately, the HTTP_REFERER as it is known that will give us this information, was not passed to our servers, and therefore we can not validate this site and allow access to view any mortgage details.

Please try again, if the problem persists please contact your ISP.

 

SYMPTOMS

The above error appears when accessing the web application BrokerWeb from your own or another users website.

 

CAUSE

This is usually caused as your internet connection is not passing the HTTP REFERER from the current page onto the next page it is trying to display (i.e. Brokerweb). Your internet connection usually blocks this but also it can be your anti-virus software or firewall also.

 

RESOLUTION

You could speak to your ISP (internet service provider) or look at your anti-virus or firewall but there is also a simple change you can make to the BrokerWeb software, which should resolve this problem. This involves editing the MBLWEB.HTM file which we sent you back and you uploaded onto your website, if you got your IT team/web developers to do this for you it is probably best if you also get them to run this fix.

What you need to do is edit the MBLWEB.HTM file in Wordpad or Notepad and then add the below lines (highlighted in Red):

1 Replace the current form element with this one below:

<FORM METHOD="POST" NAME="bWeb_Form" ACTION="http://62.231.140.82/mbl/InitialScreening.asp" ONSUBMIT="document.bWeb_Form.Referer.value=window.location.href;" ENCTYPE="x-www-form urlencoded">

2 Add the input element below to the form:

<INPUT TYPE="HIDDEN" NAME="Referer">

Once this has been done please upload the updated MBLWEB.HTM file onto your site and then try using the BrokerWeb like again.

If the above fix does not fix the problem or you have problems doing the above please contact us at websupport@mortgage-brain.co.uk or on 0871 384 0194.

 

STATUS

This problem will be resolved when BrokerWeb is re-designed but there are currently no plans to upgrade BrokerWeb in the short term future.


This URL: http://secure.mbl.co.uk/SmarterTicket/Customer/KBArticle.aspx?articleid=29