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1099 No registration information found (22/10/08)


Article Information
Article ID: 193
Author: Michaela Cazalet-smith
Created: 7/31/2008
Modified: 2/25/2010
Views: 289
ERROR

1099 – No registration information found, unlicensed software detected



SYMPTOMS

This will appear after updating. It may also appear when launching into Broker – Mortgage Sourcing



CAUSE

One of the required Mortgage Brain files may be installed to the wrong location on the PC



SOLUTION

***Please note, the below resolutions involve making changes to the Windows System 32 folder which is an essential Windows folder, if you are unsure about modifying this then please contact your IT dept or Mortgage Brain technical support***

Windows XP

1. Click Start > Run - then type – Regsvr32 C:\Windows\System32\MBLapps.dll -u A message should appear to say the procedure has been completed successfully.

2. Browse to the following location – C:\Windows\System32

3. Find the following file – MBLapps.dll & re-name to MBLappsold.dll

4. Click Start > Run - then type – Regsvr32 C:\MBL\System\MBLapps.dll (where C is the location where Mortgage Brain is installed) A message should appear to say the procedure has been completed successfully.

5. Update Mortgage Brain

Or

Windows 2000

1. Click Start > Run - then type – Regsvr32 C:\WINNT\System32\ MBLapps.dll –u A message should appear to say the procedure has been completed successfully.

2. Browse to the following location – C:\WINNT\System32

3. Find the following file – MBLapps.dll & re-name to MBLappsold.dll

4. Click Start > Run - then type – Regsvr32 C:\MBL\System\MBLapps.dll (where C is the location where Mortgage Brain is installed) a message should appear to say the procedure has been completed successfully.

5. Update Mortgage Brain

Or

Windows Vista

1. Click Windows Button > All Programs > Accessories > right click on Command Prompt & left click on Run as Administrator

2. Type - Regsvr32 C:\Windows\System32\MBLapps.dll –u A message should appear to say the procedure has been completed successfully.

3. Browse to the following location – C:\Windows\System32

4. Find the following file – MBLapps.dll & re-name to MBLappsold.dll

5. Click Windows Button > All Programs > Accessories > right click on Command Prompt & left click on Run as Administrator

6. Type - Regsvr32 C:\MBL\System\MBLapps.dll (where C is the location where Mortgage Brain is installed) a message should appear to say the procedure has been completed successfully.

7. Update Mortgage Brain

This should rectify the problem. Should your problem persist, please call the helpdesk on 0871 384 0194 or email support@mortgage-brain.co.uk

This URL: http://secure.mbl.co.uk/SmarterTicket/Customer/KBArticle.aspx?articleid=193