ERROR
Cannot use from this Network Terminal
SYMPTOMS
This message appears when accessing Broker Mortgage Sourcing.
CAUSE
This error generally occurs on a networked version of Mortgage Brain and it can mean that more brokers are trying to use the software than has been allocated. For instance the system may be registered as a 3 user network but 4 brokers are trying to use Broker Mortgage Sourcing, if this is the case you may have to contact Customer Services to sort out the licensing. This problem can also be caused due to a build up of temporary files.
RESOLUTION
If it is the case where more brokers are trying to use the software than it has been licensed then you will need to contact Customer Services to resolve this by emailing support@mortgage-brain.co.uk or calling 0871 384 0194.
This problem can also be caused by a build up of temporary files which need to be deleted and they will be automatically re-created next time the system is used.
To do this you need to go into Broker Updating & Maintenance from the Main Menu and just click Ok to the message which appears.
Once the Toolbox loads up, select VIEW on the top toolbar and then from the drop down menu select Special Maintenance, again it will come up with a message which you need to click Ok to. When the next screen appears you should ONLY use the section on the right which shows as Delete apps.tmp files:.
You need to put a tick in the box for Delete apps.tmp files and then the box below will become active and you will see a number of files in here.
You need to highlight the 1st file and select Ok at the bottom, it will then ask you if you are sure if you want to delete the file, click Yes to this and then Ok to the screen after.
You now need to repeat this until the Delete apps.tmp files box is empty and contains no files.
Once this is done, tick the box that says Delete network .cnf and click on ok, say yes to delete.
Once this has been done select Close at the bottom and close out of the Toolbox.
If you then try using the software again it should work with no errors.
If the above fix doesn’t resolve the problem or you have problems carrying out the above, then please contact us by email at support@mortgage-brain.co.uk or telephone 0871 384 0194.