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Error 1009 Invalid Signature (checked on 04/04/07)
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Article Information |
| Article ID: |
109 |
| Author: |
Ben Fretwell |
| Created: |
7/4/2006 |
| Modified: |
2/25/2010 |
| Views: |
635 |
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ERROR:
Error 1009 Invalid Signature
SYMPTOMS:
This error comes up when in Broker Updating & Maintenance when trying to update of the software.
CAUSE:
This error is caused by a corrupt Mortgage Brain file.
RESOLUTION:
To resolve this problem the corrupted file needs to be deleted, it will automatically get re-created next time Broker Updating & Maintenance is run.
To delete the file you need to do the following, On the desktop of your machine you will have a purple Mortgage Brain icon, right click on this file and select Properties. It will then bring up the Properties of the file, now left click on the Find Target option and this will take you to the MBL folder where Mortgage Brain is installed.
Once in the MBL folder you need double click on the Toolbox folder so it opens it, once in there you need to look for the file TB.XML, then right click on the file and select Delete, it will then ask you if you are sure you want to delete the file, select Yes to this.
If you now try running the Mortgage Brain update the error won’t appear.
If the above fix doesn't’t fix the problem or you have problems doing the above please contact us by email at support@mortgage-brain.co.uk or telephone 0871 384 0200.
This URL: http://secure.mbl.co.uk/SmarterTicket/Customer/KBArticle.aspx?articleid=109
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